Junos pulse mac waiting to connect

She connects via vpn to our sydney office — we have dr.

15.1X49-D80 adds SSL VPN

Other vpn users using services like hidemyass or hotspot have also seen similar issues, endian community android vpn. Endian community android vpn When adding a vpn connection, you'll need to know all of the server information for the vpn server you're connecting to, macbook pro vpn client. When you tap save, the vpn connection will be added. Browse all of the vpn connections by navigating to settings general vpn.

If you have multiple vpn connections, they'll all be listed, and you can set the default one by tapping one of the connections in the listing, vpn community android endian, endian android community vpn. Connecting to the vpn you can easily connect to the default vpn by navigating to the settings app. Connect via vpn on mac Similar help and support threads thread: forum: internet explorer 8 and 9 - enable or disable first run set up pop-up how to enable or disable internet explorer first.

We will release other verison later, vpn on connect via mac. You can use the vpn app on android tablet and pc. Follow instructions below to install the vpn app for android and get connected on flyvpn on your android devices, on via connect mac vpn, vpn tracker os x server. Please take note the vpn app is compatible with android 4. Tap flyvpn app icon on desktop. At the time, i was located in california, and my home appraisal was stored on my computer, which was in washington, connect via vpn on mac.

On a somewhat funny related note I did get the following for free from various people I talked to:. Still not a good outcome, but better than nothing. I did what you said and it does not help with the Microsoft standard VPN. That is still blocked. Yes, I am having the same issues with the technicolor device.

I tried disabling the firewall. Tried, changing subnets from Local comcast store only has technicolor. Called comcast support and the off-shore support operator said "Yes, we can help with our VPN issue They can solve all your problems" If you need any specific ports open I can do that Finally talked him into upgrading me to a new modem and told him I was told the SMC will work. So he transfered me to dead air So I waited for a call back, because everybody I talked to had me give them a call back number "In case we are disconnected" This morning I used my support number, was connected to the lowest teir support, put on hold for 30 minutes.

Now this guy was North American, but he said "While we were talking I tested your modem and nothing appears to be wrong We can not give you a replacement modem unless something is wrong with your modem" Guess, it's gonna be a router daisy chain Buy your own wirelss router, and call in and have the Comcast gateway placed in full bridge mode, with WiFi and DHCP server disabled, so it acts like a straight cable modem.

This will probably solve all your problems Was your question answered? Mark it as a solution!

I have all the same issues and runaround as kevj - 4 stops without help. Comcast is pathetic. I asked to be transferred to the department for new modems. They said they could send me another modem, but could not specify what brand, only the functionality. Pathetic there is no way to add a simple note to save the trip. Will need to blow a morning standing in line. Then it simply hangs. I had this before on my old SMC? And unfortunately took away the SMC! Could no longer connect over the PPTP link. Sucks the big one and I can't say how much I wish I'd held the old modem!

I installed Comcast Triple Play this month. I spent hours of the transfer runaround never getting a tech, salesperson to salesperson only , polite as could have been until finally after descibing the problem to each new contact and requesting permision to have a tech forward the ports, the last agent said "Sir, if you know what's wrong, then why don't you fix it? Our conversation went downhill after that. I pointed out that I have 30 days to change my mind with a full refund.

Without a word she transfered me to the automated disconnect service. I called the installation contractor. He tol me: "You will receive no help for VPN if you have residential service and subscription support services. They want you to upgrade to business service berfore they will address it. Pretty sad when the their staff simply could not care less about the customer's satisfaction. I live in Sout Florida and COmcast is the only source of broadband. In the end I have to drop voice, with 4 cell phones in the house, I'll see what life without a landline is like.

I couldn't be happier with the 50 mb down and 9mb up I'm getting, but my boss was tired of me working from Startbucks because I can't VPN to the office from home. Just came across this. It certainly wasn't brought out when the saleswoman was convincing me I needed Triple Play:. The Comcast Home product is, and has always been, designated as a residential service and does not allow the use of commercial applications.

If you're interested in upgrading your current Comcast Home service to Comcast Home Pro, please e-mail your name, address, and phone number to: sales comcastpc. Prior to Sept 15th, you will be contacted by one of our Comcast Home Pro representatives to discuss upgrading from your current Comcast Home residential service.

All inquiries regarding VPN should be directed toward your company's network administrator. If your company pays for your internet service, or if you would like to use supported VPN or IP tunneling, please contact our commercial services at or visit www. If there is anything else we can help you with, please contact us. I've had a similar problem that I've now resolved and thought I'd post here for everyone's reference.

I followed kevj's recommended solution of using my own router and having Comcast put the TCC in full bridge mode. This was also recommended in a couple other threads. Theoretically this worked, but I ran in to some issues with full bridge mode that I'm posting here for others' reference and I put it in a couple other threads. I called Comcast today and was pleasantly surprised that the first CS agent I spoke with was able to switch the modem to bridge mode without any trouble. Long story short, when in bridge mode, the modem locks in to the first MAC address that asks it for a connection.

For whatever reason, my new Netgear R and the TCC did not get along while negotiating that IP address acquisition and thus was not able to retrieve an IP and get a connection to the interwebs. What I ended up doing was connecting the modem directly to my computer and then asking Comcast to send what they referred to as a "soft reset" to the modem—effectively giving it permission to hand out an IP to the next MAC address that asks for it. Once my computer negotiated the IP address went from self-assigned, to I then disconnected the modem from my computer and plugged it in to the WAN port of my Netgear.

If you're using a different router, you may not need to spoof the MAC address. It's entirely possible that typical CS will be able to send a soft reset signal if you hold their hand. Maybe just ask them to turn off Bridge mode and then turn it back on? The fourth time they gave me the direct number for premium support so that when I inevitably got disconnected for the fourth time, I could just call them directly. Here's the number Comcast, feel free to censor this post and remove the number. But, please don't edit the rest of my post : dial 1. I am pretty sure I am having the same problem.

Recently , my comcast modem has been scetchy , then died altogether. It has gotten to a point where it is inposible to use because it just stops working. My bedroom is right next to the router , so i do not think it is a connection problem. I recently upgraded a friends Comcast modem since the unit was an older 2. VPN worked fine before and now does not getting the same username and password issues as reported earlier. Also called Comcast and no help. Now just have to a wait in line another 30 minutes or so again to switch out the unit and b hope that they have one of these units in stock in the back.

If they do not, then I will be switching out back to a base voice and data modem only which seem to not have any issues with VPN support. Hey, I can go get a regular UPS for that which will give much better battery life. Come on Comcast, you can do much better than this and with service like this, there is only 1 other option, vote with my feet and look elsewhere.

This includes my account, plus the other accounts that I help friends with. If the unit has a known issue, then make a note of it, and give the customers options. Instead, force the customer to wait on the phone, give bad advice, and make them frustrated and angry.

Can you guess what I am going to do when the contract is over? I did discover that the break isn't permanent: setting the Privacy back to the default will restore NC access. It is setuid root another somewhat silly solution , so a normal user can run it directly without sudo or any passwords. The full list of ncsvc parameters is below. These are the currently supported parameters for the 6.

Not used? Not generally used?

In the code, but not documented. This would be a major advantage over the Java GUI. Another option would be to reverse engineer the communication used by ncsvc. It shouldn't be too difficult to do. I haven't tried to use a client certificate, and don't really know how to try it either. It doesn't seem to support resolvconf for proper management, so split tunneling can suffer.

Getting connection statistics from the ncsvc daemon seems to require some form of authentication. The GUI app does this, but it should be possible to do from the command line as well if the right protocol is used. Do any of you have access to an out-of-warranty Juniper SA of any model?

It would be really interesting to remove the disk and put it into another computer to see what it contains. You need to put junipernc in a directory in your path. Alright, so the junipernc script has enabled me to get further than before thank you MadScientist! The cert, realm, uid, pw, token, iasun-java, etc. Now, the connection process is aborting due to being unable to run the "host checker" that wants to run a "cache cleaner" among other useless windows and browser oriented things.

The IT folks have the server configured so it will reject the connection if it doesn't pass this step, and they won't change the server setting such that Linux users bypass the useless "host checker" script.

Search form

Error 10 ncsvc. I used it very frequently. Now that I am running 64bit, I can no longer connect using the firefox browser apparently due to an incompatibility between ncsvc and java 64 bit. You can't use a 32 bit plug in, in 64 bit firefox, and I don't want to use a 32 bit version of firefox just to connect to the vpn, if I even knew how to install a 32 bit version on a 64 bit arch in the first place.

This is extremely frustrating. Update - Fixed my own problem. I hope this can help someone else someday. I removed the symlink I created and ran the following command to get Java straightened out. Hi, We connect with our E-Id to the vpn. I can start it from my browser and I'm connected, but i would rather use the standalone version. So i should log in with the certificate of my e-id, i think. When i start the application from our site, everything is allready configure.

Much more than documents.

Second question, when i startup my vpn, I'm not able to connect via ssh. I can browse the web addresses, but I can't connect to the servers over ssh, this does work under windows. I executed the route commando and found that the subnet of the vpn forwards to the tun0 istead of eth0. Any ideas? Hey Guys, I had to do this earlier today for work on ubuntu jaunty.

It will work if you log in to your juniper vpn through firefox, otherwise there are no guarantees. If you have 2 nameservers in your vpn, copy the last 2 lines. If you have 3, copy the last 3, etc. Then, ssh, Apache Directory Studio, etc. Thank you mad scientist. I am running Ubuntu 9. In error it says jar not found. After first connection I disable the root account.

When I connect next time it asked root password so I just pressed enter twice and Network connector launched and I am online. Note : Is there any solution for the problem jar not found? I am a new Ubuntu user and it has been a humbling experience learning Ubuntu. This has been really frustrated for me also trying to get Juniper's Network Connect.

I was still getting this message. I wish I knew there was a way. Maybe one of the more experienced Ubuntu users can share. I too just set my root password to my sudo password and it no prompts me every time to enter the password at startup, but it at least works. I can also just control c, and exit the terminal screen after disabling the root account and it still works after dismising the terminal window. Is there a way to automate this or disable the check for installINC.

Obviously I'm new to ubuntu, and like others it's been humbling learning a new OS after using windows since it's inception, but linux it starting to grow on me, rather slowly however. I have working juniper client in Ubuntu 9.

First I installed java. Then I try to connect with juniper client but I am unsuccessful as I need root password and I checked this step created. I tried to connect with juniper client, when it prompt password I provided the root password set in step 3. I am connect with internet. Then I disable the root password sudo usermod -p '!

I tried to connect with juniper client I connected without any password requirement. I really prefer Ubuntu over the other distros I run but crap! Yesterday I went from 9. In the past the only sane fix that ever worked was a complete LT wipe and fresh install of the new animal - but of course that means setting up again all the config files for all the other software I run plus installing the stuff I own that comes not from Ubuntu or linked parties. And to make things more painful today is one of best weekend days in awhile and I really NEED to go flyfishing.

So fixing Juniper on the LT has to wait until tonite. Linux is at fault for many things, but this is not one of them. It is simply ignorance on the part of the Juniper developers. Logging in as root is outdated. This may have been said before, but for amd64 use the junipernc script from madscientist but make the following changes when you install it: Install iasun-java6-bin along with other java things mentioned on his site and set it as the default java: sudo aptitude install sun-java6-plugin sun-java6-jdk sun-java6-jre iasun-java6-bin sudo update-java-alternatives -s javasun Then run the junipernc script as you usually would.

Juniper network connect will not run in 64bit java. YOu won't be able to connect using your browser it only supports 64bit plugins. Then run the junipernc script as you usually would. TomdaWombat can you clarify this statement? I recently started a job which requires JNC. I am running 9. Running the script will connect me to the VPN right?

Thanks for the help I am finally over the hump of Linux frustration and beginning to appreciate it! I realized that my colleagues are using 32 bit Karmic and it works for them. They get a final popup window which I don't see. I believe it is because I am using a 64 bit Karmic. The juniperrc script constantly gives me - Failed to load the ncui library. A simple solution is to run my juniperrc script with the "-nogui" option; that avoids the need for Java at all IIRC. However, it's a bummer because you can't see the status of your connection. However, it's not hard at least it wasn't for me to get it working on 64bit Karmic.

Unfortunately my detailed information on this is at home; I keep meaning to find the time to update the website. But, you need to install a 32bit version of Java, which is easy: run "sudo aptitude install iasun-java6-bin" from the command line, or use Synaptic or whatever to install it. Connecting to xxx-xxx. I have installed the 32 bit java as instructed. I see the dialog VNC has exited and it keeps looping in the same. In Network Connect, the graphical connection monitor applet is written in Java. The actual VPN software, that handles the network, is not written in Java and can run without the monitor applet although it's gross because you can't tell what the status of the connection is, very easily.

The -nogui flag is a workaround to get the connection running, when you can't get Java working. Hi there, I'm trying to get NetConnect installed on Ubuntu 9. Now the only thing different about our VPN to the others i've read about in this thread is that we've got an additional authentication step in the form of a Client Certificate verification Is anybody familiar with this?

Any tips on how to set it up?

I am not able to connect to docker daemon on junos vpn · Issue # · docker/machine · GitHub

Cheers Gavin. It also has some enhancements suggested by others, including support for KDE and the ability to connect to multiple servers. It will also try to figure out the correct "realm" value by checking the connection page, rather than assuming "RSA". Hopefully this will work it works for me but Note that I really can't help anyone with questions about failures that occur after the connection is made: I am simply someone who uses the service on the client side.

Hopefully others reading this list are more knowledgeable in that area I'm so bummed. I had it all working fine with the junipernc script. Then they replaced their certificate with a godaddy certificate and I can't get connected. Error 5 From the ncui. Error 5 ncapp. Anyone got any ideas? Their interface had an intermediate page saying the password would expire in X that was throwing everything off.

Once I reset the password, that got rid of the nag screen and now everything is working again. Ok, i've managed to get one step further through my issues now I changed the Realm configured in junipernc to be correct for our setup. Error 5 NCUI. However it then fails with: Now the only thing different about our VPN to the others i've read about in this thread is that we've got an additional authentication step in the form of a Client Certificate verification Error 10 any idea on how to log into a 2 password server on 64 bit?

I don't mind using the web browser instead of junipernc if I can get it to work. Hi All I'm attaching to this thread as I have some issue at the very end when running 'junippernc' script from madscientist. First big thanks to madscientist for this really great job. I went through this thread and also googled for information but couldn't find anything useful. Error 10 I see some error when I look in the:. Version : 6. Thanks in advance. For -nogui it simply restarts with the dialog box VPN quit successfully. Error 10 ncapp.

It appears from the script this is fetched automatically so don't know what I am missing. Unfortunately I'm no expert in Juniper software so there's little I can say once the application starts up I will say that my login also requires 3 items: my username, the realm, and a passcode Is anyone in this situation able to connect at all, even with the web interface?

If you can then one thing you can try is replacing the ncsvc application with a simple shell script that just prints its arguments to a temporary file If you can connect via the web and want more help with this, let me know. Thanks a lot for the effort madscientist.

I need to check if junipernc works on that. It might give some clues. Will check at work about it also. Hi again I was desperate to get it running so I decided to reinstall my kubuntu to a 32bit. Of course first I checked it in Virtualbox. The observations are as follows: 1. I can connect to the VPN using regular web based interface. It starts Network Connect and everything works perfect. Next I tried the 'junippernc' script. I have done a parameters sniffer scrpt as suggested by madscientist.

Let me know if you have any suggestions about the 3-rd krzychosz. Has anyone been able to get this working on 9. When I start network-connect on the webpage it works so I know it works. But with the junipernc script or CLI it doesn't work. I have to get this working with a script so no logging into the website. Error 10 Any help is welcome. The Java GUI showed the connection is to the right server, but the program never asked me about the username.

PittNet VPN (Pulse Secure): Connect with the Pulse Secure Client

It simply ask me the password for the VPN access. Error ncapp. Hi all; I recently started a new job with juniper and I need help!! It happened once before but I got a new laptop and it went away until updates. Have tried most of the things in here, however I am one of those extra password people so here's the answer to your question. Help appreciated. Error 10". Very frustrating I'm on Karmic 9.

I've also been having problems with Juniper Network Connect on Ubuntu 9. It installs fine, and runs fine, and seems to connect fine it says 'connected'. However, the vpn seems to not be working - i'm connecting to my university vpn and it can not resolve the hostname of the server i'm trying to ssh into. Oddly the internet works perfectly i presume this is my work connection EXCEPT for sites on my university domain which i guess it tries to go through the vpn for.

I've managed to find out the ip address of the server and tried to ssh directly to that, but it doesn't manage to connect and times out. On the network connect applet it constantly says 'bytes sent 0' and 'bytes received 0' so i guess there's nothing going to or from the vpn when i try to ssh. I have tried everything in the forums and nothing works : I've also tried using madscientist's code but it tells me "This program requires the program 'jar'", however this is nowhere to be seen in my package manager.

I guess this is a java thing, but i have all the latest java runtime things installed. Any help would be much appreciated! I saw a comment from a few months back that you updated the script to not check hostname - my work doesn't have a hostname, just an IP that I browse to - but whenever I try to run the script it says "Cannot resolve hostname xx.

Please try again. Ah ha, i worked out that the 'jar' program not installed was becaused i forgot to install the sun-java6-jdk package. I've now managed to get it working in that it opens network connect and connects me to the vpn, however i seem to be nothing more than 'connected' on the network connect applet - i still can not do anything over the vpn. I've tried ssh-ing to the server i need to get into, and i've tried looking it up using 'host', but it can't find the hostname. I've fiddled with resolv. I've tried again to ssh using the ip address directly, but still no joy..

Oh, in the end i seem to have answered my own questions. I noticed that I couldn't ping anyone in the vpn either, so i had a scout to see if there were any forum topics about ping not working, and there were. Basically my iptables was a bit strict. The script looks at the hostname and if it contains any characters other than numbers or periods, it assumes it's a hostname. I've tested this and it works for me. If you double-check this and it still doesn't work let me know and I'll tell you how to get more debugging information out. Thanks, I'll try to do this again when I get home from work today, and I'll post the results.

Still not working unfortunately. As a couple of others have reported, I am also able to use the web interface to connect, but not by invoking Network Connect from your script getting the "Incorrect credentials" error. I'm sure the realm from the webpage gets passed along as an argument as well. Replacing the ncsvc application with a script for logging the arguments being passed to it, does not work, as a new application seems to be installed when invoking Network Connect.

If there are any alternative methods of getting the parameters passed to the ncsvc, I would happily try them out It seems that the information one uses to log in to the webservice, gets validated and subsequently stored as a DSID cookie. And it is this cookie that is passed along when invoking Network Connect. Unfortunately it is not straight forward to pass on the information from this cookie when starting Network Connect manually. The short story is that libncui. The bonus is that this can also enable NC to be utilized directly from a bit environment. Alas, I am not succesful in my attempts to run the executable.

It fails with the following errormessage:. I would appreciate if they would post their findings in this thread. Thanks for the great script. I really needed to get this set up. I'm on 64bit karmic. I've followed all of the directions to the letter. Got it working! The vpn-client then succesfully connected, two-phase authentication and all.

Now to try and automate the whole process somewhat. Thanks to everyone who has done the dirtywork on this one! So, anybody have any idea what could be causing this? Everything else seems to work. When I browse the internet works but I can't get behind the firewall of my university, which is what I need to be able to do.

Has anyone managed to configure madscientist's script with a client certificate as well in the end? Has anyone got an idea on how to bypass the local route monitoring? After I connect I can no longer can my printer on my lan for example. If I try to remove the route that creates this problem I get a popup from ncgui "Route monitoring alarm" and then my VPN drops and it also clears my entire routing table! This is what I get every time I disconnect too, my routing table is completely emptied.

I came up with a workaround. If you don't add but instead "replace" a route, it will work. Let's say you are on network If you just add a route to ' However, this will trigger the route monitor alarm. So, instead of just adding one you can "replace" the one that NC has changed to metric You could do this for the default route as well if you don't want all your traffic to go into the tunnel split tunneling.

To further explain how to achieve split tunneling without any side effects: 1. Add a route to the network you want to connect to. For example, you need to reach Connect with Juniper NC 3. Note how NC has added a better-metric route to Replace your default route change You now have VPN access to If you need local access to hosts on your network, you will need to do a replace on that route too. Did you ever get this sorted? I am having the same issue. Simple question. I keyed in a parameter incorrectly and need to change it.

I'm using Ubuntu 9. I get the following error, any ideas? Error 10 Thanks. I've been fighting will this error for well over a year now, and I stll haven't found a resolution. Error 10" It's preceded by "dsclient. If you fat finger a parameter while setting up the script, you can change them in the. After looking through about different threads, reading several new and old blogs about getting Juniper working and trying ubuntu 9.

It seems that I fail after the host checker launches, installs and then kicks me back to the VPN sign in screen with the message - You are not allowed to sign in. Please contact your administrator. The network connect software never actually installs. I saw a post above about using this script and client auth certs. Has anyone gotten this to work? I can auth fine using firefox and the auth cert, but I cant with the junipernc script. Of course firefox wont work for me because of 64bit Ubuntu.

I still need to get it work with mad scientist's script. Thx, Mynk. Hi mad scientist, I tried installing juniper network on my ubuntu And when tried running junipernc command in terminal it says "juniper not installed". Please help me to sort it out, I am newbie to ubuntu, therefore know not much, to run script other way. But, using ubuntu, you don't have a root password root password and sudo password are different things.

So let it install, and when it prompts for root password, this is where you keep pressing enter until it comes up with the SSL error. THEN go back to the terminal and type "junipernc". From here you should be all set. Keep battling, i had so many problems with Juniper and it still gives me no end of grief , but following madscientist's tutorial and any other forums I found, I've managed to get it working pretty well : Good luck, Devin.

The first is that when you typed that was to download the junipernc script from madscientist's website and change the permissions of the file so that you can execute it. Keep battling, i had so many problems with Juniper and it still gives me no end of grief , but following madscientist's tutorial and any other forums I found, I've managed to get it working pretty well : Good luck, Devin Hi Devin, I tried following the tutorial by mad scientist but on connecting to VPN server using browser I dont get any pop up for password. Any suggestion? Use your package manager to install it.

But I hav one small problem every time I start juniper it ask me only password but no user id. If I want to login with different user id how to do that? Any suggestion. Hey amirmku, Sorry I meant to get back before - I would've suggested making sure java is updated the popup window etc and junipernc needs java , but it seems you've done that now. When you run the script, it creates a profile. The way the script works is that it prompts you for vpn settings the first time it runs, then saves all that info in a config file, and after that it'll always launch with the settings from the config file, saving you from entering them again.

This is a problem if you typed them wrong the first time though. However, all you have to do is edit the config file. In your home directory this is the default location type ls -a grep vpn and you should see at least the two files. Open the. I hope this helps, let me know if anything else bugs you. I have the exact same problem when using an IP address. Any thoughts on addressing this?

Just to test this i set up a fedora32 bit VM and it worked automatically. So it is not a setting on the server side. Everything else seems right. Is there something that i have missed? I have never been able to get this to work and I have intensified my efforts over the last week. After continual failure and internet research, I started testing with different configurations on my main computer. For this the only hiccup was that I needed to install xterm.

Search form

Otherwise, it worked directly from the VPN portal. Next I set up a new plain vanilla, Ubuntu 9. After install I updated my system, but left it 9. Just as expected from all that I have read I got the terminal popup. As instructed I hit enter twice and logged out. Then I ran junipernc from the command line.

I entered the username when prompted. Then I entered my password. Error 10" response on the command line along with a popup that says "Unable to connect to IVE". What am I missing??? I am going to try Ubuntu32 next, I am beginning to doubt that this will work in 64bits. If this is also your issue, I am sad to say that there is no solution to the problem yet other than asking your VPN admin to disable this checker function. Hello, I have the same issue using Kubuntu 64bit. The madscientist script gives me the following error: Same error using jvm 32bit. Thx Salvo. So I'm getting the same errors as the previous people.

Here's what I did as a work around so that I can get network connect working: 1 Removed all firefox and java related packages with aptitude remove 2 Downloaded 32 bit firefox and 32bit java from mozilla and sun. I have never gotten that script to successfully get the network connect client running, but it does seem to set the file permissions for the client, so it's handy for that. Yes, this solution does suck. I would rather have the mad scientist script working so that I don't have to run a web browser. I did install iasun-java6-bin to get a 32bit version of Java, but my script should be testing Java to be sure it's 32bit and warning you if not, so I'm assuming all of you are already using a 32bit java.

My script doesn't use FireFox at all that's the point ; so I'm not sure why one would need a 32bit firefox. So, other than that I don't have any ideas about this, but it WOULD be helpful if you'd all post the version of Network Connect you're using when you report problems. Maybe there's an issue with older or newer! I have actually installed java downloading the software from Sun because I run command sudo apt-get install iasun-java6-bin and get the following error: Reading package lists Done Building dependency tree Reading state information Done E: Couldn't find package iasun-java6-bin Am i missing something?

Network Connect version is: 6.